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CONVENTIONS

The following conventions are used in this guide

> The P symbol leads you through nested menu items and/or dialog box options to a final action.
Example:
Tools P Export... means “Select Export... option from the Tools pull down menu”.

bold Bold text is used for items you must select or click in the software.
It is also used for the field names used in the dialog boxes.

Courier Text in this font denotes text or characters that you should enter from the keyboard, the proper names
of disk Drives, paths, directories, programs, functions, file names and extensions.

italic [talic text indicates the result of an action in the procedures.

RECOMMENDED PC CONFIGURATION FOR DELPH INS SOFTWARE

The minimum PC configuration must be:

e AnIntel Pentium® IV or faster CPU running on a Microsoft® Windows®-based computer (Windows XP SP2,
Windows Vista or Windows 7)

e 1GB of RAM (excluding the memory required by your operating system)

e 50 MB hard drive space

e Enough storage space to hold all data

INSTALLATION

Insert DELPH INS CD-ROM and follow the procedure to install the software.
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e

Starting a new project

SICME) | aunch DELPH INS Dot s
Double click onxi . DELPH INS window opens. BEESRAbosEnhes ¥ RIS Y
Processing ® Variables ®
I - Create a new project
INS files
Post-processing datz fles  G:\RTIPELPHINS \DATASAVPLE. p2. &)
Step 8 Seclect data files ms fier | RTVDELPHINS DATABAVPLE, Cxt = M
In the Create new project window, oHBS ot
select your input files (Post-processing data s S .
. . . . Folder: G:\RT\DELPHINS\DATA
file and INS configuration file).
. Output ®
Enter the name of your project and select . o] ol ) :

the storage folder.
Click on OK to create the project.

i '

Create a new document [ U
Convert the input file G N
When the input data file is an INS post-processing data o ST TERARER
file, the Import data window opens to convert the input file T o oo
to the DELPH INS input data file format [.popinl. = e
Enter the date of the survey and then click on Start E—

Start

to begin the conversion process.

2 SAMPLEpopr - DELPHINS. (= G
FEile  Simulation  Display Iﬂirs 4
SICES) Browse the project contents rm———

At the end of the conversian, the project contents are st

displayed in the Processing panel. e — G LA |

The Variables panel shows the contents of the data files T — i -

for each sensor. B ! P RS N

To display graphically the data, drag a dataset from the [omememees o e

Variables panel and drop it into the display area of the e —

main window.
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STARTING A NEW PROJECT - STEPS IN DETAILS

Step Action

1 Launch DELPH INS
Double click on .
The DELPH INS window opens.

2 Select data files
Browse and select the input data file and the configuration file using the button E]
The post-processing data file can be either an INS post-processing data file directly output by the INS or
a DELPH INS input data file (. popinl).
The INS configuration file is not mandatory but it helps to initialize the project with all the INS settings
(lever arms, misalignments...).

3 Convert the input file
When the input file is a post-processing data file logged from the INS, the Import data window
automatically opens to convert the file to the DELPH INS input data file format (.popin). Enter the date
of your survey and then click on Start to begin the conversion process.

4 Browse the project contents

At the end of the conversion, the Processing panel and the Variables panel display the contents of the
project. The Processing panel display the settings of the simulation; the Variables panel displays
available data from all channels of the data files. The contents of this panel are updated automatically
when new data becomes available.

To display the values in a graphic, drag and drop an item from the Variables panel to the display area of
the main window.
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Post-processing data

Select the simulation parameters
Simulation parameters can be updated in the
Processing panel. You can edit:

» The algorithm to use
» The time frame of the simulation

» The rate of the data in the output file

« The reference position to initialize the INS
» The GPS altitude reference

Update the INS configuration
If necessary the INS settings can be edited in the
Processing panel:
» Rough misalignment

 Fine misalignment

» Primary and secondary lever arms

Add and configure a sensor

Select the Simulation » Add Sensor menu

Processing x
- Data files
- Input file [c\DELPH NS\ \SAMPLE popin
Qutput file I(‘\DELPH INS..\SAMPLE.popout
- Simulation parameters
Algorithm standard
IMU data frequency |100 Hz
Begin 0.000 5
End 12706030 5

Default output rate  [1.00's
GPS altitude ref.

Mean sea level (geoid)

- Reference pasition
Latitude [43°09.749 N
Longitude |005°38.135 E
Altitude 2.300 m
Process
Processing =

+ Factory misalignment
- Rough misalignment
= Vessel XV1 (bow) [Front side

Vessel XV2 (port) |Left side
Vessel XV3 (up)

+ Fine misalignment

Connectors side

- Primary lever arm

Length Xv1 0000 m
Length Xv2 -1.600 m
Length Xv3 6370 m

>

* Secondary lever arm -

* Secondary lever arm - B

+ Secondary lever arm - C

+ Device informations

to add new sensor(s] to the simulation.
The sensor settings are displayed in the
Processing panel and can be updated at anytime.

Output
INFO : Startine
TNFO : Algorithn version

ting sinulation (100 Hz) at 03:45:00
135b

y

. SAMPLE popy - DELPHINS E=rer— x|
FEile Simulation Display Tools 2
peEsagesuEniest s SEIS)
Processing I Variables x
- Data files i “~ Longitude
Input file [\SAMPLEpc | 4303600N ~ Alttude
Output file ASAMPLE pc ~ std. dev. north
= avmon st dev east
- Simulation parameters R R
3000.000 6000.000 '9000.000 - dev. altitus
Agorthm standard o e A
U data freque Longivse S Ceoaser
Begin o000 s TI— . I Horizontal rejection |
ena 27080% s = _r Vertical reecton
Default output rate [1.00 s — I GPS M
GPS alttude ref. | Mean seal. = : : :ﬁ:s(,?:ﬁ ol
- Reference position 005°33.400E § 9
== P X000s Gwoos 5000000 Instant values x
Longitude |005°38.135 E Altiude. 6304.
Alitude 2300 m 4000m | =
+ NS configuration ' i " W Aud ==
. sooom | LA o Wy L loos*a.
= Sensors P ) e}
b Altitude 3.300.
ol o000 moNE GPS Mode DGPS.
‘ |
wodos  eomows  sooooms

\J
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Process.
Processing x
-~ Sensors
- Gps
Data file [C:\DELPH INS\..\SAMPLE.popin
Channel Gps 1
Time offset 10.000 s

synchronized ou..[No
Horizental rejections

- Lever arm
Lengthxv1  [0.000 m
LengthXv2  [-1600 m
LengthXv3  [6370 m -
Process

Start the simulation

To start the simulation, click on Process
at the bottom of the Processing panel

The simulation is performed as a background task.
Notifications (informations, warnings or errors)
are displayed in the Output panel

The completion status of the processing is displayed
in the progress bar.



POST-PROCESSING DATA - STEPS IN DETAILS

Step Action

1 Select the simulation parameters
To enter a value in the Processing panel, click on the line to be edited then click a second time to open
the editing mode. To save the modifications, press [ENTER], to cancel the modifications press [ESC].
Using the keyboard, you can use [UP] and [DOWN] arrows to navigate between the fields and press [F2]
to open the editing mode.
Simulation parameters are initialized from the configuration file (if provided) and the data file.
To enter the reference position you can enter the latitude and longitude using different notations:
e Decimal degrees: 43.508 N
e Degrees, minutes: 43°30.5 N
e Degrees, minutes, seconds: 43°30°30.0 N
To enter an altitude you can also use several units:
e Meters: 2.3 m
e Centimeters: 230 cm
e Foot: 7.546 ft
Select the Tools P Settings... menu to change the default settings to display values in the Processing
panel.

2 Update the INS configuration
The INS configuration is loaded from the configuration file when available. Please refer to the INS User
Manual for precise details on these parameters.

3 Add and configure a sensor
Sensors are extracted from the configuration file when available. To add a new sensor, select the
Simulation » Add sensor menu or use the context menu from the Processing panel.

4 Start the simulation

Click on Process in the Processing panel to start the simulation. If the simulation parameters are not
correct, a message is displayed and the parameters appear in red in the Processing panel. To start the
simulation all the parameters must appear in blue.

The simulation runs as a background process. Information is displayed in the Output panel and the
progress of the processing is displayed in the right part of the status bar.

Click on Stop processing in the Processing panel to abort the simulation.
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> | Exporting data

Open the Export data window
Select the Tools » Export... menu.
The window opens.
Select the file to export
Click to activate the Source field and click on _i
to select the file to export.

# ' Export data g
SICIIEY) Select the destination file name £l
. . R . . >~ Source CADELPH INS\DATA\SAMPLE.popout
Enter the destination file name in the Target field. o Target CADELPH INS\DATA\SAMPLE popout kml
> - Format Google earth (kml)
Show time ves
= Draw track Yes
Lever arm Primary
) - Altitude mode Absolute
Step 4: Select the format ) Altitude scale factor [100.00 %
Five output Formats are available: Atitude offset 0000 m
. + Decimate No
« Raw text file ==
° GOOgLe Ea rth flle From |12/06/zoosaa‘15mom
o To [12/06/2008 09:30:00.000
» Geographic file —
« User defined ] Open th trget e at e en o procss
° POSPaC SBET 7] Close window at the end of process
For each format, various parameters may be selected to ) )
customize the contents of the generated file.
SICIRH) Start the process
Click on Start to launch the process
& Google Earth =&
At the end of the process, the result file e —
can be automatically opened and the A et 5
. =] Q
dialog box closed. -
EETR—CEE

I tieux temporaires
& V1@ sampLE popin - 6pS 1

78 points
¥ Track

| ¥ Données géographiaues
= W& Base de donnees primaire
@ BIP Frontitres et ligendes
B Lieux dintérét
* Photos Panoramio
== Routes
B || o I sstments
@ W@ océan
¥ Street View

o C188 matéo

® Elge Galerie
@ can

Google

mandista
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EXPORTING DATA - STEPS IN DETAILS

Step Action
1 Open the Export data window
Select the Tools » Export... menu.
The Export data window opens.
2 Select the file to export
You can export input and output data files. Click on the Source field to activate it. Click on —i Select the
file to export in the dialog box that opens.
3 Select the destination file name
Enter the name of the destination file in the Target field. Click on E] to browse and select a storage
folder.
4 Select the format
Five output Formats are available:
e Raw text file (. csv)
e Google Earth file (. km1)
e Geographicfile (. shp, . km1])
e User defined
e POSPac SBET (.out])
Depending on the selected format you can select various additional parameters to customize the contents
of the result file.
5 Start the process

Click on Start.
The export process starts, the completion of the export task is displayed in the progress bar.
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IXBLUE CONTACT - SALES & SUPPORT

North America / NORAM
+1508 975 4640

iXBlue Inc Boston area US
11 Erie Drive, Natick, MA 01760, US

Europe Middle-East Africa Latin-America / EMEA-LATAM

+33 1 30 08 88 88

iXBlue SAS Marly France
34 rue de la Croix de Fer, Saint-Germain-en-Laye, F-78100, France

Asia Pacific / APAC

+65 6747 4912

iXBlue Pte Limited Singapore
15A Changi Business Park Central 1#04-02 Eightrium Singapore 486035

FOR NON-EMERGENCY SUPPORT:

I support@ixblue.com

FOR GENUINE EMERGENCIES ONLY;

8

North America / NORAM
+1 508 975 4640

Europe Middle-East Africa Latin-America / EMEA-LATAM
+33 13008 98 98

Asia Pacific / APAC
+33 13008 98 98
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